TRIAL VERSION REQUEST

PRE-REQUISITES

Please consider that you need at least:

  • Alfresco Enterprise 4.2.x or

  • Alfresco One 5.0.1.x or 5.1 or

  • Alfresco Content Services 5.2.x

  • SAP ECC 6.0 (and up to the latest)

HOW TO DOWNLOAD

To get a trial of the latest version connexas content 3.1.3 you just need to fill out and submit the form below. After that, you will receive an email with the download link from us. Please note, that depending on your timezone, it may take some time before we respond. In the meanwhile you can familiarize yourself with the installation requirements (that you will find here) and the restrictions of the trial version.

GOOD TO KNOW

The download package contains all required modules (for the Alfresco repository and for Alfresco Share) including a detailed installation instruction and the configuration guide. If you have any trouble during the setup, please let us know. Basic support is included within the trial license. In this case, just contact: support@pernexas.com

REQUEST THE TRIAL VERSION


With the form below you can request a trial version of connexas content 3.1.3! However, if you're looking for a trial version of any other product, please get in touch with us.

connexas4content


Please fill the form below. All names marked with an * are mandatory.


A few technical related questions




Finally, we appreciate if you could answer the following questions:






** System Architecture / Operating System
connexas content use the SAP JavaConnector (SAP JCo) to get additional meta-data from SAP or to start an action on SAP side, like a SAP Workflow or a Barcode,... The SAP JCo establish an RFC connection and therefore it requires some native libraries (owned by SAP SE). These native libraries are platform dependent. By default, we ship our product with the native libraries that works for the most widely used systems - which are Windows 64bit x86 and Linux 64bit x86 platforms.
However, if your system architecture is different to this ones, SAP SE provides also native libraries for the following platforms: Windows 64bit Itanium, Linux 64bit Itanium, Linux IBM eServerz Series 64bit, Linux IBM PowerPC processors 64bit BE and LE, HP-UX 64bit PA-RISC, HP-UX 64bit Itanium, IBM AIX 64bit, IBM z/OS 64bit, IBM i 64bit, Sun OS 64bit SPARC, Sun OS 64bit x86 and for Mac OS X (for Intel) 64bit x86. 
If you have such an architecture, please mention it in the additional message field!